Publicidad
Icons

Blog

Hardware, software, cacharreo...
  • Inicio
    Inicio Aquí es donde puedes encontrar todas las publicaciones del blog.
  • Etiquetas
    Etiquetas Muestra una lista de etiquetas que se han usado en el blog.
  • Bloggers
    Bloggers Busca a tu blogger preferido.

Conectar 2 descodificadores en Movistar + (en diferentes TVs y sin Multiroom) y por PLC

por
  • Tamaño de fuente: Mayor Menor

Pues bien, mirando por internet hay una gran cantidad de información pero hay de todo, la mayoría está incompleta y/o confusa.

 Es muy fácil, para ello necesitaremos:

  • Tener Movistar + contratado (no es ningún tutorial de pirateo)
  • Descodificador de Movistar + (el que nos pusieron con la instalación de la TV, en mi caso un Zyxel)
  • Cable de red en ambos sitios o bien un PLC
  • Un segundo deco (lo podremos encontrar en Ebay, Amazon… en mi caso fue en Wallapop)

No necesitaremos:

  • Tener nada contratado a parte de Movistar + (ni otro deco, ni Multiroom, ni un PLC especial de Movistar, esto sí que me parece de risa)


Empecemos: 

En primer lugar, este es el esquema de red:

Televisión 1 + Deco 1

En primer lugar y antes de nada, vamos al descodificador principal (el que nos instalaron los de Movistar):

Le quitamos el cable de corriente y lo volvemos a poner.

Cuando salen los círculos, al llegar al 5 hay que dar al botón del “monigote” hasta que salga la pantalla de configuración.

 

Saldrá algo como esto:

Por defecto sale en DHCP (en mi caso sale ya la 51 porque está reservada por MAC en el router, pero no está de más configurarla a mano en el dispositivo. Normalmente le asigna una IP 200).

Cambiamos el “Modo de Red” a Estático y ponemos la IP manualmente (en mi caso 51):

Guardamos la configuración y nos cargará la televisión:

Televisión 2 + Deco 2

Ahora vamos al descodificador y lo mismo:

En la pantalla de carga, le damos en el 5 circulo al “monigote”:

Nos saldrá el menú de configuración por defecto DHCP (con una 200 porque como ya hemos cambiado en el primer deco, ha quedado libre, a mí me sale 52 porque he reservado por MAC en el router.)

Le cambiamos a estático y ponemos una IP + 1 (respecto al deco perimero).

Ej: Deco 1: 192.168.1.51
Deco 2: 192.168.1.52


Guardamos los cambios y seguirá cargando (puede que nos salgan pantallazos en blanco mientras se carga):

 

Pero la carga seguirá:

Una vez que finalice la carga, nos mostrará la TV:


Los canales pueden ser independientes, es decir, en cada deco SE PUEDEN VER CANALES DIFERENTES.

Adjunto una imagen para que veáis que yo lo he hecho por PLC (que en internet circula que NO SE PUEDE):


*Nota: es recomendable realizar en el router una reserva MAC/IP para cada deco para evitar futuros líos en caso de estar desconectados.

¡LISTO!

 

NOTA**: Se realiza prueba con PLC Devolo (este) y se comprueba que los PLCs están en la misma fase (para que llegue señal con potencia al descodificador).

 

 

en Blog gavea.es Visitas: 27114 179 Comentarios
Calificar el artículo:

Amante de las nuevas tecnologías, el desarrollo, la programación... en definitiva, un amante de todo lo que hace que un producto se convierta en una herramienta útil para los usuarios. 

Comentarios

  • Invitado
    Jm Lunes, 26 Marzo 2018

    Nuevamente con problemas.
    Cambio de canal y a los pocos segundos se congela.
    Sin embargo si pongo un programa ya finalizado, se ve sin problemas.
    He reseteado y apagado todo pero no hay forma.
    Si no doy con la solucion, me temo que bye bye Movistar...

  • Invitado
    Jm Lunes, 26 Marzo 2018

    me precipité y cometí un error de novato.

    Debia haber reseteado todo. Pero todo, incluido un switch que tengo de muy buena marca y precio pero que por el motivo que fuera era el causante de los problemas.

    Todo ha sido apagar y encender. Encendiendo de nuevo uno a uno, todos los decos andando.

    Me está bien empleado el susto. Por torpe.

  • Rubén
    Rubén Martes, 27 Marzo 2018

    Buenas tardes,
    Efectivamente cuando te pase eso, la mejor solución es reseteo... no suele pasar pero a veces la telecarga se queda pillada.
    Me alegra que funcionase, saludos.

  • Invitado
    Jm Martes, 27 Marzo 2018

    Poco dura la alegria en la casa del pobre.
    Nuevamente problemas.
    Y los explico.
    Cambio de canal, se ve por unos segundos y la imagen se congela.
    Esta vez probé de todo y no hay forma.
    Solo un detalle raro. Cuando se para la imagen, se le da al mando al boton de parada y a continuación a reproducir. El programa se ve, de forma retrasada, pero se ve y no se para.
    Raro, Raro, Raro.

  • Rubén
    Rubén Jueves, 29 Marzo 2018

    Buenos días,
    El RJ45 del segundo deco, ¿cuánta velocidad le llega?, ¿los decos son iguales? (parece un problema de sincronización).
    ¿Qué IPs tienen?, yo probaría a resetear de fábrica los 2 decos (porque seguramente tengas algo pillado).
    ¿Son el mismo modelo?, ¿sale una pantalla roja en el primario durante X segundos?.
    Saludos

  • Invitado
    Blas Jueves, 29 Marzo 2018

    Hola Ruben.
    Tengo dos decos, un HGU que es el principal, y otro Mitrastar que quisiera conectarlo en otra TV. ¿Sería posible por PLC o los decos deberían ser del mismo modelo?
    Gracias

  • Rubén
    Rubén Jueves, 29 Marzo 2018

    Buenos días,
    En principio no tendrías problemas, quizás puedas encontrarte alguno con la telecarga.
    Prueba si puedes primero a poner el segundo deco con cable y una vez configurado pon el PLC.
    Comprueba antes de poner el deco con un pc o algo que el PLC está bien configurado y que llega "chicha".
    Saludos

  • Invitado
    Jm Jueves, 29 Marzo 2018

    si, la velocidad que le llega por el rj45 es muy buena. De hecho he probado a conectarlo en otra habitacion e igual problema.
    Los decos son de la misma marca Arris y las ip he comprobado que sean distinta poniendola manualmente sin dhcp.
    Probando cosas, he puesto el vlc en un ordenador y los canales se ven sin cortes.
    En lo que comentas de hacerles a los decos un reset, no lo tengo muy claro como hacerlo. He visto en la pantalla de configuracion que existe una opcion para ello. ¿Ahi se hace? o es de alguna otra forma?.
    Un saludo.

  • Rubén
    Rubén Jueves, 29 Marzo 2018

    Efectivamente, en configuración aparece algo de valores de fábrica.
    Hazlo primero al segundo deco y prueba. Si sigue fallando hazlo a los dos.
    Tiene pinta de que se ha quedado colgado algo y no realiza la telecarga bien.
    Saludos.

  • Invitado
    Jm Viernes, 30 Marzo 2018
  • Invitado
    Ander Miércoles, 02 Mayo 2018

    Hola Ruben. Una pregunta. Esto podría valer también para una tercera o cuarta tele?

  • Rubén
    Rubén Miércoles, 02 Mayo 2018

    Buenas tardes,
    En principio sé que 3 seguro (imagino que más también).
    Siempre y cuando las IPs sean consecutivas.
    Un saludo

  • Invitado
    Ander Miércoles, 02 Mayo 2018

    Y Movistar lo puede detectar y anularlo?

  • Rubén
    Rubén Miércoles, 02 Mayo 2018

    Sería complicado siempre y cuando no se haga streaming.
    Por poder, nada es imposible pero si es difícil una detección.
    Más que nada, la salida independientemente de los decos que tengas, es y será la misma.
    Saludos

  • Invitado
    Ander Miércoles, 02 Mayo 2018

    Por lo tanto, entiendo que esto es lo que hace un técnico de Movistar cuando viene a casa
    a instalarte la MultiRoom. Flipo que te cobre esas cantidades.

  • Invitado
    Ander Miércoles, 02 Mayo 2018

    Porque esto no es piratear nada. Es usar tus recursos que estás pagando sobradamente y que ellos se encargan de caparlos.

  • Invitado
    Ander Miércoles, 02 Mayo 2018

    De gran Ayuda. Muy agradecido

  • Rubén
    Rubén Miércoles, 02 Mayo 2018

    Buenas tardes,
    Efectivamente no se está produciendo ningún pirateo. A mi entender se están aprovechando unos recursos por los cuales SE PAGA.
    Está claro que Movistar tiene el producto Multiroom, pero es pagar por una infraestructura que puedes crear tú mismo.
    Espero haberte aclarado las dudas.
    Saludos.

  • Invitado
    alfonso aranda Lunes, 07 Mayo 2018

    Hola Ruben, me gustaría saber, yo tengo dos problemas, uno es que no entiendo tanta palabreja de plc y cosas asi, la segunda, es que tengo movistar fusión y no se como pasar a una segunda tv la señal, tengo de antiguo, un aparato que se enchufa a la luz y que me diferon que se pasa la señal por la red eléctrica, pero solo tengo uno, sería posible pasarla asi, o de que otra manera, porque he intentado pasar la señal por cable hdmi, mediante un puerto doble de este cable, uno para el tv principal, que se me ve bien, y el otro para la 2 tv, pero me salen pantallazos en rojo y no carga, no se que le falta más, así que me podrías explicar, pero como para tontos, como sería la conexión, aunque me la tengas que dibujar y mandármela a Sitorout@hotmail.com, gracias y espero que me tengas paciencia.

  • Rubén
    Rubén Lunes, 07 Mayo 2018

    Buenas tardes Alfonso,
    Antes de meterme en explicaciones, vamos por partes...
    ¿Me podrías enviar a info@gavea.es fotos de lo que dispones?, es decir, deco y eso que llamas "aparato que se enchufa a la luz y solo tienes uno", (si solo tienes uno, vamos jodidos, deberías tener emisor y receptor).
    Una vez reciba tu/s foto/s (intenta que salga todo junto y no mandarme varias con lo mismo para hacerme una idea de lo que dispones), te hago un boceto de como sería la instalación.
    Y una pequeña duda, entiendo que toma de red donde va el segundo deco, no tienes, ¿verdad?.
    Un saludo

Deja tu comentario

Invitado Miércoles, 26 Junio 2019
Publicidad
Publicidad
Sky Bet Bonuses by http://bettingy.com/ £30 Free Bets

Esta web utiliza 'cookies' propias y de terceros para ofrecerte una mejor experiencia y obtener estadísticas de visita o usar el sistema de comentarios. Al navegar o utilizar esta web aceptas el uso que hacemos de las 'cookies'. Más información.

Acepto las cookies de este sitio.

EU Cookie Directive Module Information