Publicidad
Icons

Blog

Hardware, software, cacharreo...
  • Inicio
    Inicio Aquí es donde puedes encontrar todas las publicaciones del blog.
  • Etiquetas
    Etiquetas Muestra una lista de etiquetas que se han usado en el blog.
  • Bloggers
    Bloggers Busca a tu blogger preferido.

Conectar 2 descodificadores en Movistar + (en diferentes TVs y sin Multiroom) y por PLC

por
  • Tamaño de fuente: Mayor Menor

Pues bien, mirando por internet hay una gran cantidad de información pero hay de todo, la mayoría está incompleta y/o confusa.

 Es muy fácil, para ello necesitaremos:

  • Tener Movistar + contratado (no es ningún tutorial de pirateo)
  • Descodificador de Movistar + (el que nos pusieron con la instalación de la TV, en mi caso un Zyxel)
  • Cable de red en ambos sitios o bien un PLC
  • Un segundo deco (lo podremos encontrar en Ebay, Amazon… en mi caso fue en Wallapop)

No necesitaremos:

  • Tener nada contratado a parte de Movistar + (ni otro deco, ni Multiroom, ni un PLC especial de Movistar, esto sí que me parece de risa)


Empecemos: 

En primer lugar, este es el esquema de red:

Televisión 1 + Deco 1

En primer lugar y antes de nada, vamos al descodificador principal (el que nos instalaron los de Movistar):

Le quitamos el cable de corriente y lo volvemos a poner.

Cuando salen los círculos, al llegar al 5 hay que dar al botón del “monigote” hasta que salga la pantalla de configuración.

 

Saldrá algo como esto:

Por defecto sale en DHCP (en mi caso sale ya la 51 porque está reservada por MAC en el router, pero no está de más configurarla a mano en el dispositivo. Normalmente le asigna una IP 200).

Cambiamos el “Modo de Red” a Estático y ponemos la IP manualmente (en mi caso 51):

Guardamos la configuración y nos cargará la televisión:

Televisión 2 + Deco 2

Ahora vamos al descodificador y lo mismo:

En la pantalla de carga, le damos en el 5 circulo al “monigote”:

Nos saldrá el menú de configuración por defecto DHCP (con una 200 porque como ya hemos cambiado en el primer deco, ha quedado libre, a mí me sale 52 porque he reservado por MAC en el router.)

Le cambiamos a estático y ponemos una IP + 1 (respecto al deco perimero).

Ej: Deco 1: 192.168.1.51
Deco 2: 192.168.1.52


Guardamos los cambios y seguirá cargando (puede que nos salgan pantallazos en blanco mientras se carga):

 

Pero la carga seguirá:

Una vez que finalice la carga, nos mostrará la TV:


Los canales pueden ser independientes, es decir, en cada deco SE PUEDEN VER CANALES DIFERENTES.

Adjunto una imagen para que veáis que yo lo he hecho por PLC (que en internet circula que NO SE PUEDE):


*Nota: es recomendable realizar en el router una reserva MAC/IP para cada deco para evitar futuros líos en caso de estar desconectados.

¡LISTO!

 

NOTA**: Se realiza prueba con PLC Devolo (este) y se comprueba que los PLCs están en la misma fase (para que llegue señal con potencia al descodificador).

 

 

en Blog gavea.es Visitas: 25951 177 Comentarios
Calificar el artículo:

Amante de las nuevas tecnologías, el desarrollo, la programación... en definitiva, un amante de todo lo que hace que un producto se convierta en una herramienta útil para los usuarios. 

Comentarios

  • Invitado
    Alfonso Miércoles, 09 Mayo 2018

    Rubén le mande las fotos que me pidió para configurar el router, espero que las haya recibido

  • Rubén
    Rubén Domingo, 13 Mayo 2018

    Buenas noches,
    Las estuve revisando y creo que faltan cosas...
    En la primera aparece el router HGU (el grande) y el descodificador. Faltaría un segundo desco para el segundo televisor.
    En la segunda imagen son los PLCs, que eso sirve para llevar Ethernet via enchufe a otra habitación.
    Habría que conectar un PLC al 2 deco (que falta) y de ahí a la TV, no se si me explico...

  • Invitado
    Alfonso Domingo, 13 Mayo 2018

    No se que quiere decir deco, supongo que será un router o algo así, no lo se, si puedes mandame una imagen de lo que sería un deco

  • Invitado
    Alfonso Domingo, 13 Mayo 2018

    No se colo sería un deco, me puedes mandar foto o algo que pueda entender o mostrar a quien me lo pueda vender

  • Rubén
    Rubén Lunes, 14 Mayo 2018

    Buenas tardes,
    De la foto que me mandó de los 2 aparatos, uno pone "Fibra" (el HGU) y otro pone "TV" (el desco).
    Haría falta otro descodificador para la segunda TV. Sería bueno que fuese el mismo modelo que ya tiene y en cuanto a conseguirlo... por Wallapop, segundamano,... obviamente, Movistar no se lo va a vender (sin cobrarle desco + mantenimiento).
    Saludos.

  • Invitado
    Tiago Jueves, 24 Mayo 2018

    Buenas noches, me han dado un deco 4 k y un wifi plus, puedo utilizarlo sin problema con el mismo router hgu que tengo?
    Gracias de antemano.

  • Rubén
    Rubén Viernes, 25 Mayo 2018

    Buenas tardes,
    Entiendo que el HGU como router y el deco 4k lo podrías configurar sin problema pero no lo he probado.
    Si realizas alguna prueba, por favor, ¿podría comentar los resultados?.
    Un saludo

  • Invitado
    Tiago Viernes, 25 Mayo 2018

    Gracias por responder.
    Lo probaré y os cuento.
    Lo pondré como tercer desco con un segundo video bridge a ver si me funciona, tú que crees?
    Un saludo.

  • Rubén
    Rubén Sábado, 26 Mayo 2018

    Buenos días,
    Hombre, si lo pones como tercer desco siguiendo el tema de las IPs, debería ir sin problema.
    No obstante, siempre es recomendable la conexión vía cable directo, el video bridge te puede dar algún fallo...
    Recuerda poner la configuración manual y poner IP fija (a ser posible con reserva).
    Para cualquier duda, aquí estamos.
    Saludos.

  • Invitado
    Tiago Domingo, 27 Mayo 2018

    Ok, muchas gracias!!
    Qué quieres decir con reserva?

  • Rubén
    Rubén Domingo, 27 Mayo 2018

    Buenos días,
    Con reserva me refiero a que en el router principal le asignes una IP a una MAC determinada para que esa dirección no sea cogida por otro dispositivo.
    Saludos.

  • Invitado
    Tiago Domingo, 27 Mayo 2018

    Buenas tardes. Tenía entendido que sólo tenía que enlazar los dos videobridges entre ellos sin tener que hacer nada con el router...
    Movistar me comentó que déjara apretado dos segundos el botón wifi+ de uno y del otro y ya está y del router me dijeron que no tenía que hacer nada. Saludos.

  • Invitado
    Tiago Lunes, 28 Mayo 2018

    Buenas noches, 3er deco y 2ndo video bridge puestos y funcionando a la perfección!
    Ha sido bastante facilito, enlazar tal y como me dijo Movistar y seguir tu tutorial y funcionar perfecto!
    Muchas gracias!! Saludos!!

  • Rubén
    Rubén Domingo, 03 Junio 2018

    Me alegra que funcionase.
    No soy muy amigo del video bridge pero no deja de ser un "punto de acceso".
    Saludos

  • Invitado
    Marcelo Viernes, 25 Mayo 2018

    buenos días Ruben , en mi caso quisiera incluir un tercer deco , se podría ?

  • Rubén
    Rubén Viernes, 25 Mayo 2018

    Buenas tardes,
    Según han comentado otros usuarios, se puede realizar sin problema.
    Siempre y cuando la configuración se configure IP, IP+1, IP+1+1
    Un saludo

  • Invitado
    Javi Sábado, 26 Mayo 2018

    Buenas Rubén, a ver si me puedes ayudar con lo que me está ocurriendo a mí.

    Hace unos meses que me cambié de la TV Satélite a la de Fibra, ya que me llegó esta tecnología. Me estuve informando y he tenido durante 2 o 3 meses funcionando perfectamente 4 decos en mi casa, sin tener que configurar nada. Simplemente apagaba el router y una vez reiniciado, iba conectando los decos uno a uno y ha funcionado perfectamente. Pero desde hace unos días, he empezado a tener el problema de que la imagen se pixela (mucho) y el sonido se pierde. De hecho el deco empieza a no responder. En fin, que no funciona. Uno solo, funciona perfectamente, pero cuando enciendes los otros, empiezan los problemas, aunque 1 sigue funcionando bien siempre.
    Debido a esto, he empezado a hacer distintas pruebas, entre ellas, las que aconsejas (poner ip estática en los decos a partir de la 50, filtrar las MAC con las mismas IP para cada deco, etc...). Pues haciendo esto funciona una, hora o un día, pero de nuevo empieza el mismo problema.
    Decir que no uso, ni wifi, ni PLCs para conectar los decos. Siempre he usado un switch no configurable y todos por cable. Por supuesto he probado con otro switch y el problema persiste, es decir, el problema no es el switch. Me han comentado otras personas que han tenido un problema similar, que le cambiaron el router y se le arregló el problema. Pero no es fácil hacer que te cambien el router, cuando no presenta ningún problema aparente.
    Con todos estos datos, a ver que me puedes aconsejar. Un saludo y gracias de antemano.

  • Rubén
    Rubén Domingo, 27 Mayo 2018

    Buenos días,
    En primer lugar, entiendo que el que siempre funciona perfectamente es el principal conectado directamente al router, ¿me equivoco?.
    Entiendo que lo que llamas switch no configurable, coge las direcciones y demás parámetros del router, en el switch no haces nada, ¿no?.
    Yo lo tengo configurado así:
    - Router --> deco principal
    - Router --> router secundario --> deco secundario

    Y en el router secundario le tengo que respete las órdenes del principal.

    Antes de pensar el cambio del router, lo que haría es darle un reseteo al que tienes. Los problemas que comentas se deben a calidad de señal. Por algún sitio se está dando de leches.

    Prueba a resetear el router y meterle un filtrado MAC y pruebas los decos y si va bien, luego le metes las demás reglas que tengas...
    Movistar no te va a cambiar un router así por la cara...
    Prueba y me dices.
    Saludos

  • Invitado
    Javi Domingo, 27 Mayo 2018

    Gracias por responder.

    El que siempre funciona, efectivamente es el que está conectado directamente al router.
    El switch es un elemento transparente, no hace absolutamente nada, ni coge ip de router, ni nada, solo enruta los equipos conectados y es el mismo Router de Movistar el que asigna las IPs a cada equipo. Es como si el router en vez de tener 4 puertos, tuviera 8.
    En mi caso la conexión es.
    Router LAN1 ----> Deco 1
    Router LAN2 ----> Switch -----> Deco2
    Como te digo, al switch no hay que decirle nada. Es transparente.
    Resetear, he reseteado todo mil veces. He cambiado el switch, he probado decos distintos y los Decos, como te he dicho tienen dirección estática:
    Deco 1 -----> 192.168.1.50
    Deco 2 -----> 192.168.1.51
    Y en el router están filtradas las MAC y asigandas sus IPs.
    MAC Deco 1 -----> 192.168.1.50
    MAC Deco 2 -----> 192.168.1.51
    Es decir, es que ya lo he probado todo. Pero ya te digo, es que me ha estado funcionando 3 meses sin problema y sin tocar nada de un día para otro, se ha jodido. Es más, en casa de algún familiar lo tengo exactamente igual, y sigue funcionando perfectamente, por lo que lo único que puedo pensar es que el Router se haya jodido de algún modo, ya que entiendo que Movistar no puede hacer nada para forzar ese mal funcionamiento.
    Pero algo que me sigue confundiendo es..... Porqué, si Movistar no puede evitar técnicamente que sus clientes conecten los routers que quieran (tengo entendido que hasta 4, aunque posiblemente es por tener el router 4 puertos, pero si conectas 20 funciona igual), siguen vendiendo un servicio Multi+ ofreciendo ese servicio. Es que son tontos? o es que nos toman por tontos a nosotros?
    Y una última pregunta. Si cojo el Router de otro cliente y lo conecto a mí línea, debe sincronizar y darme servicio igual? Es que he probado con el de mi hermano, para comprobar si como sospecho es el router, y ni siquiera coge IP, aunque lo resetee de fábrica. El mío, si lo reseteo de fábrica coge IP y me da servicio. Es que en la red activan ese router en concreto? Gracias por tú atención y siento el coñazo.

  • Rubén
    Rubén Domingo, 03 Junio 2018

    Buenos días,
    ¿Has probado a poner cualquiera de los otros decos como principal?, ¿funciona?.
    Yo probaría a tirar un cable conectado al router directo y tener principal y secundario conectado directamente por cable y probar sin funcionan.
    En cuanto al tema de que Movistar venda el Multi+ es como todo, el desconocimiento de la gente hace que se produzcan estas cosas. El Multi+ no es más que un punto de acceso o PLC, eso sí, con el logo de Movistar.
    Si coges el router de otro cliente de Movistar de cualquier cliente te debería funcionar. Si quieres hacer la prueba, quita el DHCP por si estuviera mal configurado, pero vamos, no tiene sentido si lo reseteas...
    Saludos

Deja tu comentario

Invitado Lunes, 20 Mayo 2019
Publicidad
Publicidad
Sky Bet Bonuses by http://bettingy.com/ £30 Free Bets

Esta web utiliza 'cookies' propias y de terceros para ofrecerte una mejor experiencia y obtener estadísticas de visita o usar el sistema de comentarios. Al navegar o utilizar esta web aceptas el uso que hacemos de las 'cookies'. Más información.

Acepto las cookies de este sitio.

EU Cookie Directive Module Information