Publicidad
Icons

Blog

Hardware, software, cacharreo...
  • Inicio
    Inicio Aquí es donde puedes encontrar todas las publicaciones del blog.
  • Etiquetas
    Etiquetas Muestra una lista de etiquetas que se han usado en el blog.
  • Bloggers
    Bloggers Busca a tu blogger preferido.

Conectar 2 descodificadores en Movistar + (en diferentes TVs y sin Multiroom) y por PLC

por
  • Tamaño de fuente: Mayor Menor

Pues bien, mirando por internet hay una gran cantidad de información pero hay de todo, la mayoría está incompleta y/o confusa.

 Es muy fácil, para ello necesitaremos:

  • Tener Movistar + contratado (no es ningún tutorial de pirateo)
  • Descodificador de Movistar + (el que nos pusieron con la instalación de la TV, en mi caso un Zyxel)
  • Cable de red en ambos sitios o bien un PLC
  • Un segundo deco (lo podremos encontrar en Ebay, Amazon… en mi caso fue en Wallapop)

No necesitaremos:

  • Tener nada contratado a parte de Movistar + (ni otro deco, ni Multiroom, ni un PLC especial de Movistar, esto sí que me parece de risa)


Empecemos: 

En primer lugar, este es el esquema de red:

Televisión 1 + Deco 1

En primer lugar y antes de nada, vamos al descodificador principal (el que nos instalaron los de Movistar):

Le quitamos el cable de corriente y lo volvemos a poner.

Cuando salen los círculos, al llegar al 5 hay que dar al botón del “monigote” hasta que salga la pantalla de configuración.

 

Saldrá algo como esto:

Por defecto sale en DHCP (en mi caso sale ya la 51 porque está reservada por MAC en el router, pero no está de más configurarla a mano en el dispositivo. Normalmente le asigna una IP 200).

Cambiamos el “Modo de Red” a Estático y ponemos la IP manualmente (en mi caso 51):

Guardamos la configuración y nos cargará la televisión:

Televisión 2 + Deco 2

Ahora vamos al descodificador y lo mismo:

En la pantalla de carga, le damos en el 5 circulo al “monigote”:

Nos saldrá el menú de configuración por defecto DHCP (con una 200 porque como ya hemos cambiado en el primer deco, ha quedado libre, a mí me sale 52 porque he reservado por MAC en el router.)

Le cambiamos a estático y ponemos una IP + 1 (respecto al deco perimero).

Ej: Deco 1: 192.168.1.51
Deco 2: 192.168.1.52


Guardamos los cambios y seguirá cargando (puede que nos salgan pantallazos en blanco mientras se carga):

 

Pero la carga seguirá:

Una vez que finalice la carga, nos mostrará la TV:


Los canales pueden ser independientes, es decir, en cada deco SE PUEDEN VER CANALES DIFERENTES.

Adjunto una imagen para que veáis que yo lo he hecho por PLC (que en internet circula que NO SE PUEDE):


*Nota: es recomendable realizar en el router una reserva MAC/IP para cada deco para evitar futuros líos en caso de estar desconectados.

¡LISTO!

 

NOTA**: Se realiza prueba con PLC Devolo (este) y se comprueba que los PLCs están en la misma fase (para que llegue señal con potencia al descodificador).

 

 

en Blog gavea.es Visitas: 27113 179 Comentarios
Calificar el artículo:

Amante de las nuevas tecnologías, el desarrollo, la programación... en definitiva, un amante de todo lo que hace que un producto se convierta en una herramienta útil para los usuarios. 

Comentarios

  • Invitado
    elena Viernes, 15 Diciembre 2017

    Hola de nuevo, quizas es que no me he explicado bien.
    El descodificador que tengo es este:
    https://www.ebay.es/itm/DECODIFICADOR-MOVISTAR-ZYXEL-NANO-V2-STB-2112T-DECO-IMAGENIO-TELEFONICA-TDT-HD/182952560308?_trkparms=aid%3D222007%26algo%3DSIM.MBE%26ao%3D2%26asc%3D20161027085944%26meid%3D36dea9f533534a83b62244fd2bd24edb%26pid%3D100623%26rk%3D1%26rkt%3D3%26sd%3D261724340883&_trksid=p2047675.c100623.m-1
    Hasta ahora lo que yo hacia era lo siguiente:
    En la tele del salon tenia ese descodificador, conectado por hdmi y lo veo perfectamente. En otra salita donde tengo el proyector conectado a un receptor y ese receptor va a los 5 altavoces, lo que hacia para ver peliculas era a traves de la Play Station me baje la App de movistar, y asi veia las peliculas, la imagen va por hdmi y el sonido iba por la salida optica de la play station, pero desde el dia 1 de diciembre ya no hay App de movistar en la play. Entonces para poder ver las peliculas pense que me podia llevar el decodificador a la salita donde tengo el proyector y o bien comprar otro para la tele o bien bajarme en la tele la app de movistar, pero claro mi sorpresa es al ver que el decodificador que tengo no tiene salida de audio optica, si no tiene esa salida y conecto el receptor por hdmi se escucha en estereo, solamente los altavoces delanteros, los dos traseros y el frontal no se escuchan. Buscando por internet he visto que movistar tiene estos decodificadores ADB-2840TW que si que la tienen, ahora me tocara pelearme para que me lo cambien. Muchas gracias

  • Rubén
    Rubén Viernes, 15 Diciembre 2017

    Buenas tardes,

    Entonces, efectivamente si cuentas con el sistema tal cual comentas, tendrás que hacer lo que dices...

    Yo te indicaba otra manera para ahorrar el trasiego con Movistar porque no son muy de cambiar GRATUITAMENTE las cosas...

    No obstante, con el decodificador que comentas no estoy seguro al 100% que esto funcione (no lo he testeado).

    Un saludo.

  • Invitado
    Elena Viernes, 15 Diciembre 2017

    Hola de nuevo, yo tengo un deco más antiguo que ese, un zyxel. Lo que pasa es que no es.oara la tele, ahora lo tengo en la tele y lo que quiero es pasarlo a un proyector, vamos dejar uno en la tele y otro en un proyector, entonces iría del deco al receptor, y el receptor es el que se une con el proyecto y los 5 altovoces, entonces tengo que llevar la imagen a través del.deco o así lo entiendo yo ayer lo probé y se ve, pero no se oye en sonido 5.1, ya que me.falta esa salida de audio . En Movistar tienen unos decos con salida de audio optica,otra cosa es que me lo.quieran cambiar.
    Muchas gracias

  • Rubén
    Rubén Viernes, 15 Diciembre 2017

    Buenos días Elena,

    Lo tengo exactamente igual que tú. ¿El proyector está en la misma sala que la tv?, ¿la tv podría ir conectada a los altavoces?.

    Si la respuesta es si, yo tengo lo siguiente:

    Deco al router (vía RJ45), deco a un multiplexor (https://encrypted-tbn0.gstatic.com/images?q=tbn:ANd9GcSk4lk3PzD4g7Kok0-iQXcytYuWj1-Do-c7_K5O7_2mczWQWgVG) tiene un entrada (deco) dos salidas (TV y proyector) y el óptico de la TV al HOME CINEMA...

    Verías la misma imagen en la TV y el proyector y esto se oiría por los altavoces, si no quisieras ver los 2 a la vez, se metería ahorro de energía (apagar pantalla de TV) y solo se vería por proyector y escucha por altavoces...

    No sé si me he explicado bién pero si no te queda claro te hago un esquema y puede que te ahorres un deco...

    Un saludo.

  • Invitado
    Miguel Jueves, 14 Diciembre 2017

    Buenas noches
    Estoy leyendo el blog y tiene buena pinta, mis dudas son:
    Yo tengo el deco Zyxel NANO con el router Comtrend VG-8050 y voy a adquirir un segundo deco ARRIS INALAMBRICO en Movistar pero no voy a contratar instalación ni multiroom iría conectado por cable de 30metros no sé si funcionaría qué opinas
    Muchas gracias por todo

  • Rubén
    Rubén Viernes, 15 Diciembre 2017

    Buenas noches,

    Muchas gracias por leer el blog.

    Actualmente tengo:
    Router hgu (https://www.adslzone.net/app/uploads/2015/06/apertura-router-todouno-movistar.jpg)
    Deco Zyxel instalado por Movistar (https://thumbs.ebaystatic.com/d/l225/m/mQd930p9hzXxVn0M6pyCk6A.jpg)
    2º Deco Zyxel comprado en Wallapop (igual que el de arriba)

    Es muy importante que LOS 2 DECOS SEAN EL MISMO MODELO (por configuración).

    La instalación está comprobada vía cable directo de los 2 decos al router y también, conectado el 1º al router y el 2º a PLC.
    No estoy muy seguro de que te vaya de manera inalámbrica (fijo que lleva otra configuración, aunque no estoy seguro. No lo he probado).

    Si lo vas a conectar por cable de 30m, ¿para qué lo quieres inalámbrico?.

    Saludos

  • Invitado
    Alvaro Martes, 19 Diciembre 2017

    Hola Rubén, yo tengo ese mismo deco pero el mando blanco. ¿Sabes qué botón es el equivalente al del muñeco? Muchas gracias

  • Rubén
    Rubén Martes, 19 Diciembre 2017

    Buenas tardes,

    Creo recordar que en ese mando la tecla que hace la función del muñequito, es la tecla "menú".

    Un saludo y gracias por leer el blog.

  • Invitado
    Álvaro Martes, 19 Diciembre 2017

    Ok, gracias ti por la info. Estaba pensando contratar el segundo deco, pero visto lo visto interesa mucho más comprarte uno. Entiendo también que pueden estar los dos decos encendidos al mismo pero cada uno con un contenido diferente ¿no?. Es decir ¿puedo estar yo en una habitación viendo el canal de series y en otra mi hermano con otro canal o alguna grabación? Gracias de antemano.

  • Rubén
    Rubén Martes, 19 Diciembre 2017

    Buenas noches,

    Efectivamente cada deco es independiente.

    No lo he testado en tu modelo de decodificador, pero creo que llevan un firmware similar.

    Cuando te animes, comenta la "aventura".

    Un saludo.

  • Invitado
    Álvaro Martes, 19 Diciembre 2017

    Pues sí, ya os iré contando. Definitivamente es la mejor opción comprarse uno. Movistar te cobra algo de menos de 8 euros todos los meses más una cuota de instalación de 50 (a no ser que sea una alta nueva, en cuyo caso solo se paga la cuota mensual). En cualquier caso, lo que puedes llegar a pagar en un año supera con creces un deco nuevo.

    Rubén, corrígeme si me equivoco, pero el que pones en las fotos ¿no es el modelo Arris?. Ese mismo es el que yo tengo, pero el mando es el blanco que te comenté antes. Por cierto, el equivalente a la tecla de muñeco es efectivamente la que pone "menú" que está en la parte inferior. Así que muchas gracias ;)

  • Rubén
    Rubén Miércoles, 20 Diciembre 2017

    Buenas tardes,
    Efectivamente llevas razón en cuanto al precio que comentas.

    Respecto al tema de deco, desconozco si el modelo es el mismo, puede ser el mismo aparato pero diferente mando. Sé que el cambio de mando se produjo por un cambio de firmware pero no sé si fue un cambio de dispositivo. Para ver el modelo, basta con mirar la pegatina de abajo, la guía de usuario o la caja.

    Un saludo

  • Invitado
    Álvaro Miércoles, 20 Diciembre 2017

    Buenas tardes, lo he mirado antes y el que yo tengo es el modelo Arris. La semana que viene me llegará uno nuevo. En cuanto lo pruebe y vea qué tal funciona os comento.

    Hasta ahora, veía Movistar en un segundo televisor mediante la aplicación PS3, pero ha dejado de estar disponible (creo que solo sigue en XBOX 360) Además la calidad, aun siendo HD, dista muchísimo de la que se ve por el deco, y no digamos ya desde un PC, en el que la resolución es el equivalente a un DVD. También tengo un Bluray Samsung con Star Hub y la app de Movistar, pero tiene una calidad similar a la de consola. Así que lo dicho, os mantendré informados. Un saludo

  • Invitado
    Circui_ Domingo, 31 Diciembre 2017

    Hola buenos días,
    Tengo Movistar Fusion 300mb. Hace tiempo me cambiaron el deco Motorola y me pusieron uno nuevo Arris. Y no se llevaron el antiguo.
    Durante mucho tiempo utilizaba los dos decos a la vez en diferentes habitaciones (con cable de red) y funcionaban perfectamente. Hasta que un día tuve la "genial idea" de resetear el antiguo deco (motorla) a configuración de fábrica.
    Desde entones ya no funciona. Sale lo de los cuadrados y cuando dice cargando, se queda la pantalla enn
    negro. He pobrado muchso tutoriales que he visto en la red. Pero ninguno funciona.
    Me podrias ayudar??
    Gracias de antemano.

  • Rubén
    Rubén Domingo, 31 Diciembre 2017

    Buenos días,

    Para empezar vamos por partes...
    Entiendo que tu deco principal (el que va al router es el Arris) y el Motorola lo tienes como secundario (¿cable o PLC?).
    Al restaurarlo de fábrica, probablemente se esté dando de leches con el deco principal (ambos traen de fábrica la IP 192.168.1.200).
    Tras la última actualización por parte de Movistar no sé muy bien (no lo he probado) si te sirven 2 decos diferentes para esto pero para empezar a probar... ¿has seguido los pasos?,¿dónde te has quedado? (sin saber que has hecho es un poco difícil)

    En tu lugar, lo primero que haría es poner fija la IP del deco principal y en el segundo, ponerle una IP+1 (como dice el tutorial).

    Ve comentando, saludos.

  • Invitado
    Circui_ Domingo, 31 Diciembre 2017

    Hola buenos días.
    Del Router va por cable de red RJ45 al Deco Principal (Arris), y del mismo routers y con el mismo tipo de cable al segundo Deco (Motorola) así funcionaba antes de mi genial idea.
    He puesto como en el tutorial y nada sigue viendose en negro una vez que carga. He cambieado incluso los ultimos digitos de la Ip a 51 en el primero y 52 en el segundo. El Deco principal se ve y el segundo no.
    Si necesitas captura de pantalla, yte la puedo proporcinar.
    Gracias

  • Rubén
    Rubén Domingo, 31 Diciembre 2017

    Buenas,
    Vamos a ver, tratemos de hacer algo...
    Primero, como he visto en tus capturas, has puesto IP estática en ambos decos, pues bien, desde un PC haz ping a esos decos (obviamente debes tener ambos encendidos) y haz ping tambié al DNS Primario que aparece, ¿contestan? (si no contestan, el que no responde no tiene red o algo falla).
    Segundo, si ambos contestan y el primero se ve, cambia el Motorola por el Arris (vamos, deja solo el Motorola como principal) poniéndole IP 51 (y hazle ping) y si se ve, pon el Arris como secundario con la 52.

    Realiza esas pruebas para ver, primero, si hay comunicación entre ambos decos y segundo a ver si el Motorola solo vale como DIN primario... (esto de debe a diferentes cambios de firmware por parte de Movistar).

    Un saludo

  • Invitado
    Circui_ Martes, 02 Enero 2018

    Hola Hice lo de cambiar las Ip de los Deco, el que era principal como secundario y al reves. Sigue sin verse.
    Un Saludo.

  • Invitado
    Circui_ Martes, 02 Enero 2018

    Los Ping a las ip si dan contestacion (eso Creo), pero el Ping a DNS no da respuesta

  • Rubén
    Rubén Martes, 02 Enero 2018

    Vale, es normal no hacer ping al DNS del deco secundario (172.26.23.3).
    ¿Has probado a poner solo el Motorola como primario con la 51?, ¿se ve?
    ¿Cuando haces el cambio, realizas ping a los 2?, ¿en qué paso se queda, en el de los 5 círculos?.
    Cuando haces la conexión del 2 deco, ¿el primero lo tienes encendido? (si no es así, enciéndelo).
    Por cierto, una pregunta tonta... ¿has comprobado que donde conectas el 2 deco llegue red? (aunque hagas ping, que esa toma te permita navegar).

    Recapitulemos, conectes el deco que conectes como primario, se ve pero el secundario, no. ¿Me equivoco?

Deja tu comentario

Invitado Miércoles, 26 Junio 2019
Publicidad
Publicidad
Sky Bet Bonuses by http://bettingy.com/ £30 Free Bets

Esta web utiliza 'cookies' propias y de terceros para ofrecerte una mejor experiencia y obtener estadísticas de visita o usar el sistema de comentarios. Al navegar o utilizar esta web aceptas el uso que hacemos de las 'cookies'. Más información.

Acepto las cookies de este sitio.

EU Cookie Directive Module Information