Publicidad
Icons

Blog

Hardware, software, cacharreo...
  • Inicio
    Inicio Aquí es donde puedes encontrar todas las publicaciones del blog.
  • Etiquetas
    Etiquetas Muestra una lista de etiquetas que se han usado en el blog.
  • Bloggers
    Bloggers Busca a tu blogger preferido.

Conectar 2 descodificadores en Movistar + (en diferentes TVs y sin Multiroom) y por PLC

por
  • Tamaño de fuente: Mayor Menor

Pues bien, mirando por internet hay una gran cantidad de información pero hay de todo, la mayoría está incompleta y/o confusa.

 Es muy fácil, para ello necesitaremos:

  • Tener Movistar + contratado (no es ningún tutorial de pirateo)
  • Descodificador de Movistar + (el que nos pusieron con la instalación de la TV, en mi caso un Zyxel)
  • Cable de red en ambos sitios o bien un PLC
  • Un segundo deco (lo podremos encontrar en Ebay, Amazon… en mi caso fue en Wallapop)

No necesitaremos:

  • Tener nada contratado a parte de Movistar + (ni otro deco, ni Multiroom, ni un PLC especial de Movistar, esto sí que me parece de risa)


Empecemos: 

En primer lugar, este es el esquema de red:

Televisión 1 + Deco 1

En primer lugar y antes de nada, vamos al descodificador principal (el que nos instalaron los de Movistar):

Le quitamos el cable de corriente y lo volvemos a poner.

Cuando salen los círculos, al llegar al 5 hay que dar al botón del “monigote” hasta que salga la pantalla de configuración.

 

Saldrá algo como esto:

Por defecto sale en DHCP (en mi caso sale ya la 51 porque está reservada por MAC en el router, pero no está de más configurarla a mano en el dispositivo. Normalmente le asigna una IP 200).

Cambiamos el “Modo de Red” a Estático y ponemos la IP manualmente (en mi caso 51):

Guardamos la configuración y nos cargará la televisión:

Televisión 2 + Deco 2

Ahora vamos al descodificador y lo mismo:

En la pantalla de carga, le damos en el 5 circulo al “monigote”:

Nos saldrá el menú de configuración por defecto DHCP (con una 200 porque como ya hemos cambiado en el primer deco, ha quedado libre, a mí me sale 52 porque he reservado por MAC en el router.)

Le cambiamos a estático y ponemos una IP + 1 (respecto al deco perimero).

Ej: Deco 1: 192.168.1.51
Deco 2: 192.168.1.52


Guardamos los cambios y seguirá cargando (puede que nos salgan pantallazos en blanco mientras se carga):

 

Pero la carga seguirá:

Una vez que finalice la carga, nos mostrará la TV:


Los canales pueden ser independientes, es decir, en cada deco SE PUEDEN VER CANALES DIFERENTES.

Adjunto una imagen para que veáis que yo lo he hecho por PLC (que en internet circula que NO SE PUEDE):


*Nota: es recomendable realizar en el router una reserva MAC/IP para cada deco para evitar futuros líos en caso de estar desconectados.

¡LISTO!

 

NOTA**: Se realiza prueba con PLC Devolo (este) y se comprueba que los PLCs están en la misma fase (para que llegue señal con potencia al descodificador).

 

 

en Blog gavea.es Visitas: 27112 179 Comentarios
Calificar el artículo:

Amante de las nuevas tecnologías, el desarrollo, la programación... en definitiva, un amante de todo lo que hace que un producto se convierta en una herramienta útil para los usuarios. 

Comentarios

  • Invitado
    Circui_ Miércoles, 03 Enero 2018

    Cuando tenia la Ip en 200 y hacia Ping al deco Motorola, no habia respuesta. Cundo cambie la Ip a 51 si hay respuesta

  • Invitado
    Circui_ Miércoles, 03 Enero 2018

    Hola de nuevo.
    Si he probrado ha poner el Motorola solo como primario y el otro apagado y desconectado de todos los sitios. Y nada.
    Cuando hice los cambios de IP hice Ping a los dos.
    Llega hasta el quinto cuadrado, despues aparce el logo de Movistar y dice cargado (se supone deberían de aparecer los canales) y se queda la pantalla en negro.
    Se supone que debe de llegar red, porque si conecto el deco nuevo (Arris), si se vé.
    Solo se vé el deco nuevo (Arris), el viejo (Motorola) es el que no se vé desde que tuve la genail idea de restaurar valores de fabrica.
    Gracias

  • Rubén
    Rubén Miércoles, 03 Enero 2018

    Buenas de nuevo,

    Pues si pones el motorola como primario y no lo ves, mal asunto..., lo de la pantalla en negro puede ser por 2 cosas, o que no llegue la telecarga del Movistar + o que la configuración de la pantalla es errónea (¿te deja acceder al menú de configuración?, si es así, pon la resolución en automática).

    Como último paso, dale un reset al Motorola y ponlo solo, SOLO, como primario (tal cual viene de fábrica) y comprueba si se ve.

    No pinta muy bien, haz esas pruebas y me dices pero algo me dice que el deco no funciona bien...

    Saludos

  • Invitado
    Circui_ Jueves, 04 Enero 2018

    Hola.
    He reseteado a valores de fabrica, solo, como primario y nada.
    La resolucion en la configuracion del Deco está puesto en auto.
    Te mando capturas, de la conf. del Deco y hasta donde llega cargado antes de quedarse en negro.
    Gracias

  • Rubén
    Rubén Lunes, 08 Enero 2018

    Buenas tardes y perdón por la tardanza (las fiestas, ya sabes...)

    He estado revisando las capturas y no pinta bien. Si con el deco Motorola no te funciona ni como primario, vamos jodidos...

    La captura 01 que mandaste, ¿es una vez puesto como único y primario?. Si no es así, por favor, mándame una captura de la configuración de red cuando lo reseteas (puede estar el fallo en el DNS). Si se corresponde a la 01, el DNS que debes poner al PRIMARIO es 80.58.61.250 y comprobar que hace ping (solo al primario, repito).

    Normalmente, la pantalla se queda en negro por error de telecarga, no tiene nada que ver con estos trámites.

    Me vas diciendo, un saludo.

  • Invitado
    Circui_ Viernes, 12 Enero 2018

    Hola
    Al hacer ping a la DNS 80.58.61.250, si hay respuesta. Pero sigue la pantalla en negro. Te mando captura de pantalla.

  • Rubén
    Rubén Lunes, 15 Enero 2018

    Buenos días,
    Entiendo que haces ping al DNS en el Motorola como primario y único deco, ¿verdad?.
    Pues siento decirte que si haces ping y la pantalla se ve negra, no recibe la telecarga por parte de Movistar. Quizás puedas mirar si hay alguna manera de autoactualizar el firmware y poder subsanar el fallo.

    O lo que yo haría sería coger un deco igual que el otro y evitar más quebraderos de cabeza...

    No obstante confírmame que has hecho lo siguiente:
    - Desconectar el router (quitando cable alimentación)
    - Apagar deco
    - Conectar el router (hasta que las luces estén fijas)
    - Dejar el deco en stand by (luz roja) unos 10 minutos y pasado este tiempo encender SIN TOCAR NADA.

    Sé que han cambiado algunos servidores y la telecarga de algunos routers no son compatibles con decos más antiguos (puede ser tu caso), ¿por qué el Arris sin problema, verdad?

    Dime algo, saludos.

    PD: No serás de Madrid, ¿verdad?

  • Invitado
    Circui_ Lunes, 15 Enero 2018

    Hola despues de hacer todo lo que me has comentado, el deco sigue igual.
    Hoy me ha llegado un Deco (Arris) que he comprado, lo he enchufado y a la primera ha funcionado.
    Querría darte las gracias por las molestias que te halla ocasionado.
    Aunque no dejaré de intentar hacer funcionar el otro Deco (Motorola). Pero por ahpora no. Jajjaja.
    Lo dicho, muchiiiiiisimas gracias por todo.
    Saludos.

    PD: No soy de Madrid. Soy un Sevillano afincado en Valladolid.
    Un placer

  • Rubén
    Rubén Lunes, 15 Enero 2018

    Al fiiin!!!
    Lo que te decía, no te funciona el otro porque al resetearlo de fábrica no llega la telecarga por parte de Movistar y al poner el Arris que el firmware es de 2017, a la primera.

    De gracias, nada. Pienso que todo sería más fácil si nos ayudásemos unos a otros y aquí mi granito de arena.

    jajajaja lo de si eras de Madrid, lo decía por ir personalmente y demostrarte que el fallo está en la carga.

    No obstante, me alegra mucho que se solucionase.

    Un fuerte abrazo y ya sabes, para cualquier problema tecnológico de la índole que sea (aunque no esté en un post) siempre me puedes mandar un privado y estaré encantado de ayudar.

    Saludossss

  • Invitado
    Francisco Martes, 09 Enero 2018

    Hola Rubén,

    Los decos tienen que ser iguales o se puede usar un deco diferente en el segundo televisor?

    Saludos y gracias de antemano

  • Rubén
    Rubén Martes, 09 Enero 2018

    Buenas noches Francisco,
    No he probado un deco distinto pero hasta el momento, no he encontrado a nadie que le funcionase con uno que no sea igual al primario (todo es cuestión de probar...).
    Imagino que el tema de telecarga por lo cual, el emparejamiento, sea distinto.

    Para cualquier cosa, aquí estamos.

    Saludos.

  • Invitado
    Josa Antonio Miércoles, 10 Enero 2018

    Buenas tardes Ruben. Tengo router HGU y deco arris. En los próximos días me llegara un segundo deco arris igual al que me instaló movistar. He leído el tutoría y me queda la duda de como reservar en el router una dirección ip especifica para cada deco. ¿podrías ayudarme? ¿he de cambiar en el router la configuración de la red de DHCP a Estática?

  • Rubén
    Rubén Miércoles, 10 Enero 2018

    Buenas noches,
    En primer lugar, muchas gracias por leerme.
    Vamos allá, el tema de la reserva de la IP se hace mediante la MAC que traiga el dispositivo. Debes entrar en el router (192.168.1.1) poner una contraseña (viene debajo del aparato y te aconsejo enormemente que la cambies).
    Vas a Menú -> Gestión avanzada -> LAN y ahí tendrás un apartado que pone "
    Static IP Lease List: (A maximum 32 entries can be configured)", le das a Add y añades la MAC y la IP reservada que quieras darle (obviamente la que has puesto como estático en el dispositivo, si no, se van a dar de leches).

    Para saber la MAC del dispositivo, lo puedes hacer viendo en el router las conexiones activas o mejor, te aconsejo que te bajes una app llamada "Fing" que escanea la red a la que estás conectado y cheque los dispositivos actualmente en uso por dicha red (te aparece nombre, IP asignada, MAC,...).

    Espero que te sea de ayuda, para cualquier cosa... comenta.

    Saludos

  • Invitado
    José Antonio Miércoles, 10 Enero 2018

    Muchas gracias y buenas noches Rubén.

    Entiendo entonces que no he de cambiar la configuración de la LAN del router de DCHP a Estático, únicamente lo que me has indicado.

    Ya conozco la mac del deco instalada por movistar, así como la del resto de dispositivos conectados al router (aprox 20), ya que tengo instalada en el móvil la App de movistar "Smart wifi", que hace la misma función que "Fing" y va muy bien.

    Comentas que has puesto como ip del 1 deco 198.168.1.51, y como ip del 2 deco 198.136.1.52. Como ya tengo la ip 51 ocupada por otro dispositivo, supongo que puedo reservar para los decos dos ip consecutivas que tenga libres. ¿Es así ?

    Muchas gracias

  • Rubén
    Rubén Miércoles, 10 Enero 2018

    Buenas noches,
    Efectivamente, en el router solo tienes que reservar la MAC, no cambiar nada. Lo de DHCP a estático es solamente en los decos.
    Respecto al tema de IP, puedes poner la que quieras siempre y cuando, sean consecutivas y obviamente no estén reservadas para otros dispositivos.

    Saludos

  • Invitado
    José Antonio Miércoles, 10 Enero 2018

    Muchas gracias. Cuando me llega el 2º deco y lo instale ya os cuento. Conectaré ambos decos por cable ethernet

    Saludos

  • Invitado
    Osc76 Jueves, 18 Enero 2018

    Buenas noches ,tengo tirado cable del router a una habitación que tengo un swich y de hay reparto a las demás habitaciones , en mi habitación que es dnd tengo colocado el segundo deco y la tv pero no me termina de cargar será por que pasa el cable por el swich ? Las dos configuraciones están igual pero subiendo sólo el número de la ip

  • Rubén
    Rubén Jueves, 18 Enero 2018

    Buenas noches,
    Entiendo que al router tienes el primario conectado directo, luego del router tienes tirado un cable que va al switch y del switch un cable al deco, ¿me equivoco?.

    Vamos por partes:
    - ¿Los decos son el mismo modelo?
    - De ser así, prueba primero a conectar el cable directo en lugar de al switch al deco secundario (para delimitar y ver que la configuración es correcta)
    - Sigue las instrucciones paso a paso y cuando pongas las IPs fijas, comprueba desde un PC que haces ping a los 2 decos.

    Antes de meter el switch, prueba eso y me dices, saludos.

  • Invitado
    Jose Antonio Lunes, 22 Enero 2018

    Por fin me llego el deco. Seguí las instrucciones y perfecto.
    Maravilloso tutorial

    Saludos

  • Rubén
    Rubén Lunes, 22 Enero 2018

    Buenas tardes,
    ¡Me alegra enormemente que funcionase!.
    Saludos

Deja tu comentario

Invitado Miércoles, 26 Junio 2019
Publicidad
Publicidad
Sky Bet Bonuses by http://bettingy.com/ £30 Free Bets

Esta web utiliza 'cookies' propias y de terceros para ofrecerte una mejor experiencia y obtener estadísticas de visita o usar el sistema de comentarios. Al navegar o utilizar esta web aceptas el uso que hacemos de las 'cookies'. Más información.

Acepto las cookies de este sitio.

EU Cookie Directive Module Information